【锐捷】
interface aggregateport1
interface aggregateport2
exit
interface gigabitEthernet 0/1
port-group 1
interface gigabitEthernet 0/2
port-group 1
interface gigabitEthernet 0/17
port-group 2
interface gigabitEthernet 0/18
port-group 2
interface aggregateport2
switchport mode trunk
switchport trunk allowed vlan all
vlan 100
exit
interface aggregateport1
switchport mode access
switchport access vlan 100
aggregateport load-balance src-dst-ip
【H3C】
interface Bridge-Aggregation1
interface Bridge-Aggregation2
interface GigabitEthernet 1/0/1
port link-aggregation group 1
interface GigabitEthernet 1/0/2
port link-aggregation group 1
interface GigabitEthernet 1/0/17
port link-aggregation group 2
interface GigabitEthernet 1/0/18
port link-aggregation group 2
vlan 100
exit
interface Bridge-Aggregation1
port access vlan 100
interface Bridge-Aggregation2
port link-type trunk
port trunk permit vlan all
link-aggregation load-sharing mode destination-mac source-mac
【centos-6-7双网卡绑定】修改
/etc/sysconfig/network-scripts/ifcfg-em1
DEVICE=em1
ONBOOT=yes #系统启动时自动启用该设备
BOOTPROTO=none #启动时不使用任何协议
MASTER=bond0
SLAVE=yes
/etc/sysconfig/network-scripts/ifcfg-em2
DEVICE=em2
ONBOOT=yes #系统启动时自动启用该设备
BOOTPROTO=none #启动时不使用任何协议
MASTER=bond0
SLAVE=yes
/etc/sysconfig/network-scripts/ifcfg-bond0
DEVICE=bond0 #虚拟网卡名称
BOOTPROTO=static
IPADDR=192.168.9.110 #IP地址
NETMASK=255.255.255.0 #子网掩码
ONBOOT=yes
TYPE=Ethernet
/etc/modprobe.d/dist.conf
alias bond0 bonding
options bond0 miimon=100 mode=0
/etc/rc.local
ifenslave bond0 em1 em2
service network restart
interface aggregateport1
interface aggregateport2
exit
interface gigabitEthernet 0/1
port-group 1
interface gigabitEthernet 0/2
port-group 1
interface gigabitEthernet 0/17
port-group 2
interface gigabitEthernet 0/18
port-group 2
interface aggregateport2
switchport mode trunk
switchport trunk allowed vlan all
vlan 100
exit
interface aggregateport1
switchport mode access
switchport access vlan 100
aggregateport load-balance src-dst-ip
【H3C】
interface Bridge-Aggregation1
interface Bridge-Aggregation2
interface GigabitEthernet 1/0/1
port link-aggregation group 1
interface GigabitEthernet 1/0/2
port link-aggregation group 1
interface GigabitEthernet 1/0/17
port link-aggregation group 2
interface GigabitEthernet 1/0/18
port link-aggregation group 2
vlan 100
exit
interface Bridge-Aggregation1
port access vlan 100
interface Bridge-Aggregation2
port link-type trunk
port trunk permit vlan all
link-aggregation load-sharing mode destination-mac source-mac
【centos-6-7双网卡绑定】修改
/etc/sysconfig/network-scripts/ifcfg-em1
DEVICE=em1
ONBOOT=yes #系统启动时自动启用该设备
BOOTPROTO=none #启动时不使用任何协议
MASTER=bond0
SLAVE=yes
/etc/sysconfig/network-scripts/ifcfg-em2
DEVICE=em2
ONBOOT=yes #系统启动时自动启用该设备
BOOTPROTO=none #启动时不使用任何协议
MASTER=bond0
SLAVE=yes
/etc/sysconfig/network-scripts/ifcfg-bond0
DEVICE=bond0 #虚拟网卡名称
BOOTPROTO=static
IPADDR=192.168.9.110 #IP地址
NETMASK=255.255.255.0 #子网掩码
ONBOOT=yes
TYPE=Ethernet
/etc/modprobe.d/dist.conf
alias bond0 bonding
options bond0 miimon=100 mode=0
/etc/rc.local
ifenslave bond0 em1 em2
service network restart
编辑回复